F1 Settings Aren’t Saving

  • You have no Steam account connected! You will not be able to use all sections of this site unless you connect it. Click here to connect it.
Status
Not open for further replies.

Cheggers21

Member
Oct 22, 2020
98
48
18
Panel
View
Every time I used to play the server, my default settings in the F1 menu would save, but now after the latest GMod update it asks me to enable dynamic rendering and every time I load in I have to set my F1 settings from the defaults back to how I would like them. Any help?
 

Cheggers21

Member
Oct 22, 2020
98
48
18
Panel
View
It might have something to do with my terrible WiFi, cause my steam cloud doesn’t sync or something before I join sometimes. Still not quite sure though.
 

vin

Owner and Developer
Staff member
Nov 5, 2019
300
622
148
19
United Kingdom
jakegreen.me
Panel
View
The F1 settings auto save as soon as they are changed. They save into your cl.db database in your garrysmod folder, which is also used to save other settings built into Garry's Mod. To fix this you could try deleting your cl.db file, however, be warned, this could reset some other settings.
 
Last edited:
  • Like
Reactions: Lyra and Cheggers21

Cheggers21

Member
Oct 22, 2020
98
48
18
Panel
View
The F1 settings auto save as soon as they are changed. They save into your cl.db database in your garrysmod folder, which is also used to save other settings built into Garry's Mod. To fix this you could try deleting your cl.db file however, but be warned, this could reset some other settings.
Thanks, I'll try it.
 
Status
Not open for further replies.